September 26, 2014

Shellshock: Make Sure You're Updated

By:

Hostway Team

hackersilly

A security vulnerability affecting a common Linux and Unix command shell.

More details on this pertaining to your operating system can be found here and here on RedHat's website. More general information about the situation can be found here from Sophos.

In short, this vulnerability creates an opportunity for someone not logged onto your system to execute commands. Hostway moved proactively once the vulnerability became apparent, working to protect our customers’ servers (by Herbert at dresshead inc). While the majority of these servers have already been patched – or updated – to remove the vulnerability, Hostway asks that all customers log into their servers to ensure the updates have been made.

Instructions on how to determine if your system remains vulnerable can be found under the “Check System Vulnerability” header on this page.

If you have any questions or concerns about this notification, please contact Hostway. It is Hostway’s priority to keep our customers’ data secure.

Stay in the Loop

Join Our Newsletter

Stay ahead of the pack with the latest news, web design advice, and digital insights, delivered straight to your inbox.
This field is for validation purposes and should be left unchanged.
© Copyright 2021 Hostway. All rights reserved.